Post reply

Message icon:

(Clear Attachment)
(more attachments)
Restrictions: 4 per post, maximum total size 60144KB, maximum individual size 60144KB
What kind of ore is this?  (one word):

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: RubensCherub
« on: August 11, 2023, 10:55:52 AM »

 Famcraft is only accessible by PC.
Posted by: Ol1v1aM1n3r
« on: August 08, 2023, 07:05:51 PM »

hello i am a parent of a young child and I don't play minecraft.  I am trying to find out how to add my child to this server and we have an Amazon Fire tablet with the minecraft app which is version 1.20.12.  I tried following your instructions to downgrade the app to your required version 1.15.2 but I am not seeing the options in your instructions.  I am guessing it is not a supported app if I am using an amazon fire tablet?  If you do support the Amazon fire then are there instructions anywhere? thanks 
Posted by: PlurbehGurbeh
« on: April 26, 2017, 11:18:54 AM »

is there any difference between connecting normally and direct connecting?
Posted by: mike10877
« on: February 06, 2016, 11:08:46 AM »

i fixed it! when you connect to famcraft survival and you get a connecting to server.. or logging in.. and hangs there, try connecting to wireless internet and disconnect your enthernet cable. :D
Posted by: mike10877
« on: February 05, 2016, 08:53:48 PM »

i can connect to other servers but i cannot connect to famcraft, i also tried without mods and still luck. this must be a problem on my side. any ideas on how to fix this?
Posted by: ryanthomas
« on: September 17, 2015, 08:48:31 AM »

no still nothing, flatly refuses to let me in
Posted by: RubensCherub
« on: September 16, 2015, 04:33:17 PM »

 Restart your client. Also, check the login server status when you get messages like that. You can check that here: http://xpaw.ru/mcstatus  <-- if any of those services are down, then the issue is on Mojang's end and we will not be able to fix it. You just have to wait till the services are back up.
Posted by: ryanthomas
« on: September 16, 2015, 01:27:28 PM »

i just get failed login, invalid session
Posted by: RubensCherub
« on: August 19, 2015, 08:40:36 PM »

If you are having trouble connecting to the Famcraft survival server located at survival.famcraft.com, please try the following steps.

 If any of these steps seem confusing to you or make you nervous, please ask an adult for help.

1.) Make sure you are using the correct client version.

 You need Minecraft client version 1.15.2 in order to play on Famcraft.

 If you do not know how to change your client version, don't worry! It's easy. After you log into the Minecraft launcher, simply click on the button on the bottom left of the window that says "Edit Profile".

 Under "Version Selection" , next to "Use Version"  use the drop down menu to select "release 1.15.2".

 Click "Save Profile" at the bottom of the window. This will return you to the main Minecraft client window where you can proceed to play as usual.

Try to connect using the correct client version - Works? GREAT!

 No luck? Proceed to step 2, please.


2.) Remove any mods from the "mods" folder in your .minecraft folder.

  If you do not want to remove the mods, you can simply temporarily rename the folder to something else. Some mods can cause connection issues.

Try to connect with nothing in the mods folder - Works? GREAT!

 No luck? Proceed to step 3, please.

3.) Remove any resource packs you may have active.

  We've seen this cause issues for some players in the past, making Minecraft crash to the desktop as soon as they try to join a server.

Try to connect with only the default resource pack - Works? GREAT!

 No luck? Proceed to step 4, please.

4. Delete the files options.txt from your .minecraft folder.

 Sometimes this little file can cause big problems when trying to connect to a 1.15.2 server after you've been playing Minecraft on version 1.7.10 or lower.

  If you are nervous about deleting it, you can make sure your Minecraft is closed and rename the file to options.old. Then, if you find you want the file back simply rename it back to options.txt.

Try to connect after deleting the "options.txt" file.- Works? GREAT!

 No luck? Please post in this thread. Please include any additional information you have.

  Please include a crash report if you have one.  You can use the "#" icon for the "code" option in the reply menu and copy/paste the info from your crash report.

 ** TheIronEngineer2 just let us know sometimes connecting is as simple as adjusting your render distance down a bit. It's worth a shot!